<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='4fSpv91GGxeK7QZIRcec0K00kzsEBtCRLj9L0ozsyIk' name='google-site-verification'/>
<link href='//fonts.googleapis.com/css?family=Droid+Sans|Ruda:400,700' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.madote.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Madote  - Atom" href="http://www.madote.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Madote  - RSS" href="http://www.madote.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Madote  - Atom" href="https://www.blogger.com/feeds/774364245587719244/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Madote  - Atom" href="http://www.madote.com/feeds/5397476188261033520/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/376796862-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s16000/ESAT.jpg' rel='image_src'/>
<meta content='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' property='og:url'/>
<meta content=' A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst ' property='og:title'/>
<meta content='Eritrean News and Views' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/w1200-h630-p-k-no-nu/ESAT.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<title>
 A Sequel to the Tekle Berhe&#8217;s Rebuttal Open Letter to Esat  News Analyst  - Madote 
</title>
<meta content=' A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst ' property='og:title'/>
<meta content='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s16000/ESAT.jpg' property='og:image'/>
<meta content='Madote ' property='og:site_name'/>
<meta content='http://www.madote.com/' name='twitter:domain'/>
<meta content=' A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst ' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s16000/ESAT.jpg' name='twitter:image'/>
<meta content=' A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst ' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<!--[if IE]><style>.item .post-body img{width:auto;height:auto}</style><![endif]-->
<script type='text/javascript'>
      var blog = document.location.hostname.split(".");
      if (window.location.href.indexOf(".blogspot") > -1) {
        if (blog[blog.length - 1] != "com") {
          var ncr = "http://" + blog[0] + ".blogspot.com/ncr";
          window.location.replace(ncr + document.location.pathname);
        }
      }
    </script>
<style type='text/css'>@font-face{font-family:'Droid Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<style>
      /*=====================================
      = Responsive Design
      =====================================*/
      @media screen and (max-width: 1200px) {
        .row{margin-right:2%!important;margin-left:2%!important}
      }
      @media screen and (max-width: 1050px) {
        .search-icon{position:absolute;top:0}
        .menu ul li a{padding:0 15px;font-size:14px}
      }
      @media screen and (max-width: 1000px) {
        .header,.topad{display:block}
        #header-content{display:block;padding:30px 0}
        .header{max-width:200px;margin:0 auto 30px}
        .topad{margin:0 auto;height:auto}
        #main-wrapper{width:100%;float:none}
        #sidebar-wrapper{width:100%;margin:30px auto;float:none}
        #footer-wrapper .footer-column{width:100%;float:none}
        .menu-bottom li a{padding:0 10px}
        .menu-top li a{font-size:10px}
        .posts-title{margin-left:0;margin-right:0}
        #main-wrapper #main{margin-right:0;margin-left:0}
        .recent-layout .widget.column{margin-left:1%;margin-right:1%;width:48%}
      }
      @media screen and (max-width: 950px) {
        .menu ul li a{padding:0 10px;font-size:12px}
        .intro li:first-child{width:33.33%;height:215px}
        .intro li{width:33.33%;margin-bottom:20px!important}
        .intro .widget{height:auto;margin-bottom:0!important}
        .intro-loader{display: none}
        .intro li:first-child .rcp-thumb{height:215px}
        .intro li:first-child .rcp-title{font-size:16px}
      }
      .selectnav{display:none}
      @media screen and (max-width: 880px) {
        .home-icon{border-right:0;border-left:0}
        .js #nav,.js #nav1,.js #nav3{display:none!important}
        .js .selectnav{display:block}
        .selectnav{width:100%;padding:0 30px;font-style:normal;font-weight:400;font-size:13px;background-color:#fff;cursor:pointer;overflow:hidden}
        .menu .selectnav{width:500px;background-color:#444;color:#FFF;position:relative;top:0;height:65px}
        .menu-top .selectnav{height:25px;margin-top:5px;background-color:#444;color:#FFF}
        .menu-bottom .selectnav{height:40px;background-color:#333;color:#FFF}
        .copy-left,.copy-right{float:none;text-align:center;margin-bottom:5px}
        #copyrights{height:auto;padding-top:40px}
        .topad img{max-width:100%}
      }
      @media screen and (max-width: 700px) {
        .menu .selectnav{width:250px}
        .intro li:first-child,.intro li{width:100%;float:none;height:300px}
        .intro li:first-child .rcp-thumb,.intro li .rcp-thumb{height:300px}
        .fbig2 .first{float:none;width:100%;margin-bottom:20px}
        .fbig2 ul li{float:none;width:100%}
        .list ul li{width:100%;float:none;display:block;margin-left:0!important;margin-right:0!important}
        .fbig .first .rthumbc{width:100%;display:block;margin-bottom:20px}
        .fbig1 .first-content{display:block}
        .fbig1 ul li{display:block;float:none;width:100%;margin-left:0!important;margin-right:0!important}
        .recent-layout .widget.column{margin-left:0;margin-right:0;width:100%;display:block}
        .post-thumb{display:block;width:100%;margin-bottom:20px}
        .index .post{display:block}
        .recent-block ul li{width:49.66666%}
        .videos ul li{width:100%;height:204px;display:inline-block;margin-left:0!important;margin-right:0!important;margin-bottom:20px!important;overflow:hidden}
      }
      @media screen and (max-width: 420px) {
        .home-icon{display:none}
        .menu .selectnav{margin-left:15px;margin-right:15px}
        .social-sec{display:none}
        #header-search{display:none}
        .slider.recent-block .recent-thumb{height:250px}
        .slider .recent-des{display: none}
        .authorLeft{float:none;width:120px;margin:0 auto}
        .authorDetails{text-align:center}
        .authorDetails h2{float:none}
        .authorDetails .AuthorPostsCount{float:none}
        .articleAuthor .authorContent p{text-align:center}
        ul.post-pager{display: none}
        .sharepost li{width: 100%}
      }

    </style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-15512732-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=774364245587719244&amp;zx=93094d6f-2400-4e80-91ac-d61fe5140771' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=774364245587719244&amp;zx=93094d6f-2400-4e80-91ac-d61fe5140771' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-1001239815019015 -->

</head>
<body class='item'>
<div class='admin row' style='display:none'>
<div class='option section' id='option'>
<div class='widget HTML' data-version='1' id='HTML850'>
</div><div class='widget HTML' data-version='1' id='HTML851'>
</div><div class='widget HTML' data-version='1' id='HTML852'>
<script type='text/javascript'> 
              //<![CDATA[
              var pageNaviConf = {
                perPage: 20,
                numPages: 9,
                firstText: 'First',
                lastText: 'Last',
                nextText: 'Next',
                prevText: 'Prev'
              }
              $(window).bind("load", function() { 
                $('.Label a,.box-title h2 a,.more-link,.intro .post-tag,.postags a,.ticker .post-tag,.tags a,.posts-link,.posts-title h2 a').each(function() {
                  var labelPage = $(this).attr('href');
                  $(this).attr('href',labelPage + '?max-results=20');
                });
              });
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML853'>
</div><div class='widget HTML' data-version='1' id='HTML856'>
<script type='text/javascript'> 
              //<![CDATA[
              var recentcomments_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML857'>
<script type='text/javascript'> 
              //<![CDATA[
              var randomposts_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML858'>
<script type='text/javascript'> 
              //<![CDATA[
              var recentposts_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML859'>
<script type='text/javascript'> 
              //<![CDATA[
              var fbig1_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML860'>
<script type='text/javascript'> 
              //<![CDATA[
              var fbig2_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML861'>
<script type='text/javascript'> 
              //<![CDATA[
              var column1_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML862'>
<script type='text/javascript'> 
              //<![CDATA[
              var column2_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML863'>
<script type='text/javascript'> 
              //<![CDATA[
              var list_number = 6;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML864'>

            <script type='text/javascript'> 
            var gallery_number = 6;
            </script>
          
</div><div class='widget HTML' data-version='1' id='HTML865'>
<script type='text/javascript'> 
              //<![CDATA[
              var videos_number = 6;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML866'>
<script type='text/javascript'> 
              //<![CDATA[
              var carousel_number = 9;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML867'>
<script type='text/javascript'> 
              //<![CDATA[
              var slider_number = 8;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML868'>
<script type='text/javascript'> 
              //<![CDATA[
              var related_number = 9;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML872'>
<script type='text/javascript'> 
              //<![CDATA[
              var ticker_number = 10;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML869'>
<script type='text/javascript'> 
              //<![CDATA[
              var slider_speed = 5000;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML870'>
<script type='text/javascript'> 
              //<![CDATA[
              var no_image_url = "http://3.bp.blogspot.com/-qnLm52EsvBE/VDkrZ46TWXI/AAAAAAAAAsM/tiJ36WiboU4/s1600/90.jpg";
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML871'>
<script type='text/javascript'> 
              //<![CDATA[
              var text_month = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML873'>
</div><div class='widget HTML' data-version='1' id='HTML855'>
</div><div class='widget HTML' data-version='1' id='HTML884'>
</div></div>
</div>

  
<div id="pages-wrapper" class="item">

 <div id='top'></div>
<div id='outer-wrapper'>
<!-- Header wrapper -->
<div id='header-wrapper'>
<div id='header-top'>
<div class='row'>
<div class='menu-top section' id='menu-top'><div class='widget LinkList' data-version='1' id='LinkList101'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.madote.com/'>Home</a></li>
<li><a href='http://www.madote.com/p/about_12.html'>About</a></li>
<li><a href='http://www.madote.com/p/loading.html'>Sitemap</a></li>
<li><a href='http://www.madote.com/p/blog-page.html'>Contact</a></li>
</ul>
</div>
</div></div>
<div class='social-sec no-items section' id='social-sec'>
</div>
</div>
</div>
<div class='clear'></div>
<div class='row' id='header-content'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.madote.com/' style='display: block'>
<img alt='Madote ' height='84px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-PIprUUM0X2I/X7irUN9URLI/AAAAAAAAfUQ/DCZ8I8oCeF8U-bPaNfrldzGg9jg-aYEmwCK4BGAYYCw/s1600/Madote-Logo.png' style='display: block' width='210px; '/>
</a>
</div>
</div></div>
<div class='topad section' id='topad'><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- madote_topad_AdSense3_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1001239815019015"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="5926095795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=topad' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' rel='nofollow' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<h2 class='title'>Top Ad unit 728 &#215; 90</h2>
<div class='widget-content'>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=topad' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' rel='nofollow' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<script type='text/javascript'> 
      //<![CDATA[
      $(document).ready(function() {
         if ( $('.topad .widget').length === 0 ) {
            $('.topad').remove();
            $('#header-content').css('display','block');
            $('#header-content').css('text-align','center');
            $('#header-content').css('margin','auto');
            var logoWidth = $('#header img').width();
            $('#header-content').css('width',logoWidth);  
         }
      });
     //]]>
    </script>
</div>
<div class='clear'></div>
<div class='row' id='header-tail'>
<a class='home-icon' href='http://www.madote.com/'><i class='fa fa-home'></i></a>
<div class='menu section' id='menu'><div class='widget LinkList' data-version='1' id='LinkList100'>
<div class='widget-content'>
<ul id='nav'>
<li><a href='http://www.madote.com/search/label/News'>News [Eritrean News]</a></li>
<li><a href='http://www.madote.com/search/label/Opinion'>Opinion [Views & Analysis]</a></li>
<li><a href='http://www.madote.com/search/label/Development'>Development [Construction Projects]</a></li>
<li><a href='http://www.madote.com/search/label/Video'>Videos [Eri Videos]</a></li>
<li><a href='http://forums.madote.com/'>Forum [Eri-Forum]</a></li>
<li><a href='http://www.madote.com/2010/02/eri-tv-live-watch-eritrean-tv-online.html'>Eri-TV [Eritrean TV]</a></li>
</ul>
<script type='text/javascript'> 
            //<![CDATA[
            $("#LinkList100").each(function(){var e="<ul id='nav'><li><ul id='sub-menu'>";$("#LinkList100 li").each(function(){var t=$(this).text(),n=t.substr(0,1),r=t.substr(1);"_"==n?(n=$(this).find("a").attr("href"),e+='<li><a href="'+n+'">'+r+"</a></li>"):(n=$(this).find("a").attr("href"),e+='</ul></li><li><a href="'+n+'">'+t+"</a><ul id='sub-menu'>")});e+="</ul></li></ul>";$(this).html(e);$("#LinkList100 ul").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()});$("#LinkList100 li").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()})});

            //]]>
            </script>
</div>
</div></div>
<div id='header-search'>
<form action='/search' class='searchform clearfix' method='get' role='search'>
<a class='search-icon' href='#'></a>
<input class='searchbox' name='q' placeholder='Type and hit enter to search...' style='display: none;' type='text'/>
</form>
</div>
</div>
</div>
<div class='clear'></div>
<!-- Content wrapper -->
<div class='row' id='content-wrapper'>
<div class='ticker section' id='ticker'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Trending</h2>
<div class='widget-content'>
random
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=ticker' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
<div class='top-ad section' id='top-ad'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- madote_top-ad_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1001239815019015"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="4449362595"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=top-ad' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<!-- Main wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML900'>
<div class='ad-inside'>
.
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
    
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.madote.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.madote.com/search/label/Eritrea' property='v:title' rel='v:url'>Eritrea</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.madote.com/search/label/ESAT' property='v:title' rel='v:url'>ESAT</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.madote.com/search/label/Haile%20Habtegaber' property='v:title' rel='v:url'>Haile Habtegaber</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.madote.com/search/label/Opinion' property='v:title' rel='v:url'>Opinion</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.madote.com/search/label/TPLF' property='v:title' rel='v:url'>TPLF</a></span>
<i class='fa fa-angle-right'></i><span> A Sequel to the Tekle Berhe&#8217;s Rebuttal Open Letter to Esat  News Analyst </span>
</div>
<div class='post-heading'><h1 class='post-title entry-title' itemprop='name headline'>
 A Sequel to the Tekle Berhe&#8217;s Rebuttal Open Letter to Esat  News Analyst 
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<i class='fa fa-user'></i>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>Admin</span>
</span>
</span>
<span class='post-timestamp'>
<i class='fa fa-clock-o'></i>
<meta content='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' rel='bookmark' title='permanent link'><abbr class='published timeago' itemprop='datePublished' title='2020-12-31T17:48:00-08:00'>5:48 PM</abbr></a>
</span>
<span class='post-labels'>
<i class='fa fa-folder-open'></i>
<a href='http://www.madote.com/search/label/Eritrea' rel='tag'>Eritrea</a>,
<a href='http://www.madote.com/search/label/ESAT' rel='tag'>ESAT</a>,
<a href='http://www.madote.com/search/label/Haile%20Habtegaber' rel='tag'>Haile Habtegaber</a>,
<a href='http://www.madote.com/search/label/Opinion' rel='tag'>Opinion</a>,
<a href='http://www.madote.com/search/label/TPLF' rel='tag'>TPLF</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-5397476188261033520' itemprop='articleBody'>
<meta content='ESAT journalists  A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst  It is my considered opinion that using any metri...' name='twitter:description'/>
<p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/ESAT.jpg" style="margin-left: 1em; margin-right: 1em;"><img alt="" data-original-height="720" data-original-width="1280" src="https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s16000/ESAT.jpg" /></a></div><div style="text-align: center;"><i><span style="color: #999999;">ESAT journalists</span></i></div><br /><p></p><p><br /></p><p><b>&nbsp;A Sequel to the Tekle Berhe&#8217;s Rebuttal Open Letter to Esat&nbsp; News Analyst&nbsp;</b></p><p><br /></p><p style="text-align: justify;">It is my considered opinion that using any metric for measuring authenticity and professional journalism in the dissemination of none print media&nbsp; information in Ethiopia,&nbsp; Esat news Channel would easily top the list. And I can testify that for many of my contacts, Esat is one of their reliable source of credible information in respect the current developments in Ethiopia. Given the proliferation of disinformation and unethical reporting, the diligence and professionalism of the staff at Esat is laudable. Because of my belief in their sense of fairness and exactitude of truthful reporting, I enjoy their show and would not miss the Esat&#8217;s daily streaming. Good flow of ideas and clear language.&nbsp; Need I say telling the truth and insightful topical analysis makes one&#8217;s work admirable!&nbsp;</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">However as the African proverb puts it subtly, &#8216;<i>Every Market Place Has its own Mad Man</i>&#8217; so does Esat has its weakest link in the person of the gentleman by the name Ato Gizaw Legese. What he said about the future relation between Eritrea and Ethiopia is extremely immature and insensitive. I do not believe that his contribution meets the standard of the very informative, constructive and educative Esat&#8217;s daily show. But thanks God the rest of the team members do not share his illogical and outrageous thoughts. Sisay has the wisdom and intellectual grounding to put things right.</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">When I read the very eloquent rebuttal open letter written by my compatriot Tekle Berhe, I thought enough was said to expose the reprehensible comment of this gentleman. But then I realised he is not alone in harbouring such infantile and regressive dreams of securing access to the Red Sea by invading Eritrean sovereign territory because Ethiopia has a population 20 times greater than that of Eritrea.&nbsp; What an incredible logic! If so, then why not annex Djibouti which is 104 times smaller than Ethiopia in terms of population?&nbsp;</p><p style="text-align: justify;"><br /></p><p></p><ol style="text-align: left;"><li><span style="text-align: justify;">What Ato Gizaw said was not a simple guff but a deceptive red-sea syndrome that afflicts some Ethiopian elite notably the few Amhara ethnic chauvinists uncleansed from their archaic mind set. It is also worthwhile that the following former TPLF members should be included in the above category of war mongers.</span></li><br /><li><span style="text-align: justify;">General Tsadikan&nbsp; who ones asserted in Tigrigna that Ethiopia has unfinished business of war with Eritrea - </span><b style="text-align: justify;">ምስ ኤርትራ ዘይተዛዘመ ውግእ ኣሎና</b><span style="text-align: justify;">Genral Abebe Teklehaimanot&nbsp; who has been advocationg with impunity for the acquiring the Eritrea Port of Assab by all means including military power&nbsp;</span></li><br /><li><span style="text-align: justify;">Siye Abraha ( not sure of his tiltle) but one of the drivers of the&nbsp; invasion of Eritrea in 1998&nbsp;</span></li><br /><li><span style="text-align: justify;">Gebru Asrat one of the exponents of the agenda of&nbsp; annexing the Aseb Port of Eritrea and&nbsp; known for his resentful stance on Eritrean independence hooked as he is&nbsp; to disiformation and falsification of events of the Eritrean struggle of liberation. This man is also very hostile to anything Eritrean.</span></li></ol><p></p><div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">And now here we have Ato Gizaw audaciously proposing the revision of the internationally recognized border between the two countries. He states that Ethiopia should take up the issue of access to Red Sea and demand Eritrea to cede the port of Aseb on account of Ethiopia&#8217;s large population. What a triviality of thought.&nbsp; &nbsp;For this gentleman and other likeminded chauvinists, mighty Ethiopia has God given divine right to acquire land of a sovereign country as it wishes. The half a century period of fighting Eritreans endured never mind the loss of hundreds of 000&#8217;s lost lives, to realize their freedom and sovereignty would count for nothing as far as this simple-minded fellow is concerned. He thinks his magical proposal will deliver the goods. What Ato Gizaw and his cohorts fail to understand is that such futile, xenophobic rhetoric signals reverting to the resurgence of state of affairs of the defunct <b><i>ancient regime</i></b>. Realignment of new strategic alliances detrimental to Ethiopia in particular and the Horn area in general cannot be ruled out should this posturing of projecting military power to achieve ill-thought-out policy agenda is pursued. Eritrea would also be forced to reconsider its strategic partnership.&nbsp; </div><div style="text-align: justify;"><br /></div><p style="text-align: justify;">But here I want to draw the attention of the reader to the fact that Ato Gizaw also seems to share his standpoint regarding the issue of Red Sea access with General Abebe Teklehaimanot. The writer has personally heard Ato Gizaw absolving the General from the TPLF&#8217;s betrayal of Ethiopian. Ato Gizaw stated that he personally&nbsp; has high regard for the general&nbsp; as he knows him&nbsp; quite well and that the general&#8217;s&nbsp; attitude is that of a patriot and as such a good Ethiopian. He says he learned this from their discussions on national issues as they chat and drink coffee together. Thus a witness from &#8216;&#8217;Coffee mate&#8217;&#8217;. But one could not disagree more. It is also mind boggling that some Ethiopian elites either intentionally or out of ignorance never re-count the factual history relation between Eritrea and Ethiopia as it actually existed in the past. Invariably the narration is reeled with distortion, falsehood and denial.</p><p style="text-align: justify;">&nbsp; &nbsp;</p><p style="text-align: justify;">Let me thus highlight the following critically important historical facts that every Ethiopian including school children should know and embrace as the best roadmap for the future of these two beautiful brotherly people:</p><p style="text-align: justify;"><br /></p><p></p><ol style="text-align: left;"><li><span style="text-align: justify;">The configuration of the boundary between Eritrea and Ethiopia is a direct result of colonialism. This means the countries did not fell from heaven with their current shape. The borders have been drawn and shaped by the colonising powers during the scramble for Africa and anchored on legally binding treaties with mutual recognition and acceptance by the parties involved. All the boundaries we see between countries are of such nature and have treated as sacrosanct delineation lines. Thus no surprise here.&nbsp;</span></li><br /><li><span style="text-align: justify;">Ethiopia has never had a direct access and jurisdictional sovereignty over any Eritrean coastal area prior to the dismantling of the federal arrangement and subsequent annexation of the country.</span></li><br /><li><span style="text-align: justify;">Eritrea has never been an integral and inseparable part of central Ethiopian power. Yes at end of the II WW Eritrea was forcefully federated with Ethiopia by the UN as a temporarily measure at the behest of powerful member States pending the future status of Eritrea to be decided by the Eritreans in a plebiscite. However Ethiopia unilaterally repealed the federal arrangement and annexed the country.&nbsp; This triggered the decades of armed struggle which resulted in the actualisation of Eritrean independence as a sovereign country with its foundational territorial outline and member of the UN.&nbsp;&nbsp;</span></li><br /><li><span style="text-align: justify;">I just want to remind all those who want to know the truth -Eritrea did not secede from Ethiopia. Eritrea was liberated by the blood of its people. Eritrea has never been a part of Ethiopia and only an integral part or region of a country be can be said to have seceded. Nor was it assisted by TPLF as is often falsely asserted by many elite Ethiopians and marshalled as a proxy to accuse the now buried Tigrean organisation.&nbsp; &nbsp;</span></li><br /><li><span style="text-align: justify;">Those Ethiopians who push for this mutually destructive notion must accept the stark reality that the Eritrean Red Sea coastline is Eritrean and jettison the inane syndrome of outlet to the sea and stop building castles in the sky.&nbsp;&nbsp;</span></li><br /><li><span style="text-align: justify;">I also urge them to understand at Ethiopia can fully avail itself to meet its maritime services with mutual agreement of the two countries. Incidentally this has been the stand of the Eritrean government all along.</span></li><br /><li><span style="text-align: justify;">Eritrea&#8217;s vision is a vision of reciprocity. What Eritrea&nbsp; wants is to partner and cooperate for shared prosperity, equity and mutual respect and recognition.</span></li></ol><p></p><p></p><div style="text-align: justify;"><br /></div><div style="text-align: justify;">As I conclude I just once again want to remind our Ethiopian friends and brothers that Eritrea did not secede from Ethiopia. Eritrea was liberated by the blood of its people. Eritrea has never been a part of Ethiopia and only an integral part or region of a country be can be said to have seceded. What TPLF tried but disastrously failed implies an aimed secession. Eritrea was contemptuously annexed and brought under brutal Ethiopian occupation against the will of its people. This is the true history and forget your deliberately distorted versions.&nbsp; It took decades of painful struggle to rectify this historical anomaly and secure the country&#8217;s rightful independence and sovereign status.&nbsp; This is the stark reality.&nbsp; Once and for all, please come to this realization, and contribute to the success of the evolving rapprochement envisioned to deliver on mutual prosperity for the amazing peoples of the two sovereign countries.&nbsp;</div><div style="text-align: justify;"><br /></div><p style="text-align: justify;">And as for the descent, fair minded, unbiased and patriotic ESAT journalists including Sisay, Mesay, Petros, Wondemagegnehu and Fasil keep the good work of building bridges and telling the truth as you have the best interest of the people of Ethiopia and Eritrea at heart.&nbsp; My only regret as I write this article is that we (I mean here both Eritreans and Ethiopians) need not be writing about such subject areas had it not been for the regressive and obstructive old fashion rhetoric from people like Ato Gizaw. I hope such unhelpful thoughts will fade away so that we may contribute and work for progressive and forward looking cordial and complementary relationship between the people of the two countries who share a lot.</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">If I have anything to say to Ato Gizaw is this: your ill-judged comment hurts deeply as it scratches the wounds of the entire Eritrean population. Take the honourable step to apologise and say sorry. Else you can turn 360 if you wish. Eritrea is not for turning!</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">Haile&nbsp;</p><p style="text-align: justify;">The Netherlands&nbsp;&nbsp;</p><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><p></p></div>
Sponsored Ads
<div style='float: center;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1001239815019015";
google_ad_host = "pub-1556223355139109";
/* Eri */
google_ad_slot = "3763257739";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</div>
</article>
<div class='hreview'>
<span class='item'>
<span class='fn'> A Sequel to the Tekle Berhe&#8217;s Rebuttal Open Letter to Esat  News Analyst </span>
<img class='photo' src='https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s72-c/ESAT.jpg'/>
</span> 
        Reviewed by <span class='reviewer'>Admin</span>
        on 
        <span class='dtreviewed'>
5:48 PM
<span class='value-title' title='5:48 PM'></span>
</span> 
        Rating: <span class='rating'>5</span>
</div>
<div class='post-footer'>
<div class='postarea-wrapper'>
<div class='tags'>
<p class='tagstitle'>Tags :</p>
<a href='http://www.madote.com/search/label/Eritrea' rel='tag'>Eritrea</a>
<a href='http://www.madote.com/search/label/ESAT' rel='tag'>ESAT</a>
<a href='http://www.madote.com/search/label/Haile%20Habtegaber' rel='tag'>Haile Habtegaber</a>
<a href='http://www.madote.com/search/label/Opinion' rel='tag'>Opinion</a>
<a href='http://www.madote.com/search/label/TPLF' rel='tag'>TPLF</a>
</div>
<div class='sharepost'>
<ul>
<li><a class='twitter' data-via='SweethemeDotCom' href='http://twitter.com/home?status= A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst -http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' rel='nofollow' target='_blank' title='Twitter Tweet'><i class='fa fa-twitter'></i>Tweet</a></li>
<li><a class='facebook' href='http://www.facebook.com/share.php?v=4&u=http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html&t= A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst ' onclick='window.open(this.href,&#39;sharer&#39;, &#39;toolbar=0,status=0,width=626,height=436&#39;); return false;' rel='nofollow' target='_blank' title='Facebook Share'><i class='fa fa-facebook'></i>Share</a></li>
<li><a class='gplus' href='https://plus.google.com/share?url=http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' rel='nofollow' target='_blank' title='Google Plus Share'><i class='fa fa-google-plus'></i>Share</a></li>
<li><a class='linkedin' href='http://www.linkedin.com/shareArticle?mini=true&url=http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html&title= A Sequel to the Tekle Berhe’s Rebuttal Open Letter to Esat  News Analyst &summary=' target='_blank'><i class='fa fa-linkedin'></i>Share</a></li>
<li><a class='pinterest' href='http://pinterest.com/pin/create/button/?url=http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html&media=https://lh3.googleusercontent.com/-BrbuNkjXPjk/X-5-nfJJIZI/AAAAAAAAfZw/t4uqlJK0Z5EWQR5yDqqO0iqm2q7fkejcACLcBGAsYHQ/s72-c/ESAT.jpg&description= + data:post.title' target='_blank'><i class='fa fa-pinterest'></i>Share</a></li>
</ul>
</div>
<div class='articleAuthor'>
<i class='author-ID' style='display:none'>Admin</i>
<div class='authorContent'>
<div class='authorLeft'>
<div class='authorAvatar'>
<img alt='' class='avatar avatar-120 photo dontshowit showit' height='120' src='http://lh5.googleusercontent.com/-tU17LI8UJBs/AAAAAAAAAAI/AAAAAAAAAZU/jJv6nYGz9gU/s120-c/photo.jpg' width='120'/>
</div>
</div>
<div class='authorDetails'>
<h2>About <span>Madote</span></h2>
<span class='AuthorPostsCount'><i class='fa fa-file-o'></i> Number of Entries : <i class='itnm'>1290</i></span>
</div>
<p>Madote is an independent online media that focuses on the Horn of Africa in general, and Eritrea in particular. For questions or article submissions, please send them to MadoteEritrea@gmail.com.</p>
<div class='authorSocial'>
<a class='fa fa-twitter social-icon  size-m' href='https://twitter.com/madote_eritrea' title='MadoteEritrea'></a>
<a class='fa fa-facebook social-icon  size-m' href='https://www.facebook.com/pages/Madotecom/160664047327892?fref=ts' title='MadoteEritrea'></a>
<a class='fa fa-google-plus social-icon  size-m' href='#' title='MadoteEritrea'></a>
<a class='fa fa-youtube social-icon  size-m' href='https://www.youtube.com/user/TeamEritrea/videos' title='MadoteEritrea'></a>
<a class='fa fa-dribbble social-icon  size-m' href='#' title='MadoteEritrea'></a>
<a class='fa fa-linkedin social-icon  size-m' href='#' title='MadoteEritrea'></a>
</div>
</div>
</div>
<div style='clear:both'></div>
<div id='related-posts'>
TPLF
</div>
</div>
<ul class='post-pager'>
<li class='next'>
<a rel='next'><strong>Next <i class='fa fa-angle-double-right'></i></strong>
<span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.madote.com/2020/12/ethiopia-offers-10-million-birr-reward.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>

      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=774364245587719244&postID=5397476188261033520' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.madote.com/feeds/5397476188261033520/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML901'>
<div class='comments-tabs'>
<div data-tab='disqus'><div class='tab-disqus'><div id='disqus_thread'></div></div></div>
</div>
<script type='text/javascript'>
              //<![CDATA[
                $('#comments').remove();
              //]]>
              </script>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".tab-facebook").append("<div class='fb-comments' data-href='http://www.madote.com/2020/12/a-sequel-to-tekle-berhes-rebuttal-open.html' data-width='730' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML902'>

            <script type='text/javascript'>
            var disqus_shortname = 'madote';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
<div class='author-boxs-hide' style='display:none'>
<div class='author-boxs no-items section' id='author-boxs'></div>
</div>
</div>
<!-- Sidebar wrapper -->
<div id='sidebar-wrapper'>
<div class='social-counter sidebar section' id='social-counter'><div class='widget LinkList' data-version='1' id='LinkList56'>
<h2 class='title'>Social Counter</h2>
<div class='widget-content'>
<ul id='social'>
<li class='social-item facebook [13k]'><a href='https://www.facebook.com/Madotecom-160664047327892/'>
<i class='item-icon fa'></i><div class='remove-count'>facebook [13k]</div><span class='item-text'>Followers</span>
</a></li>
<li class='social-item twitter [1k]'><a href='https://twitter.com/madote_eritrea'>
<i class='item-icon fa'></i><div class='remove-count'>twitter [1k]</div><span class='item-text'>Followers</span>
</a></li>
<li class='social-item  youtube [1.3k]'><a href='https://www.youtube.com/user/TeamEritrea'>
<i class='item-icon fa'></i><div class='remove-count'> youtube [1.3k]</div><span class='item-text'>Followers</span>
</a></li>
<li class='social-item rss [5k]'><a href='http://feeds.feedburner.com/madote/oFqt'>
<i class='item-icon fa'></i><div class='remove-count'>rss [5k]</div><span class='item-text'>Followers</span>
</a></li>
</ul>
</div>
</div></div>
<div class='sidebar section' id='sidebar'><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1001239815019015";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2655379008";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- madote_sidebar_AdSense2_336x280_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' rel='nofollow' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Video</h2>
<div class='widget-content'>
<iframe width="100%" height="260" src="https://www.youtube.com/embed/aAkMkVFwAoo" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
<li class='item-3'><a href='#tabside3'></a></li>
</ul>
<div class='sidebar section' id='tabside1'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
recentposts
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=tabside1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar section' id='tabside2'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Comments</h2>
<div class='widget-content'>
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://madote.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=50&excerpt_length=120"></script></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=tabside2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar section' id='tabside3'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Random</h2>
<div class='widget-content'>
randomposts
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=tabside3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='sidebar section' id='sidebar2'><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.madote.com/search/label/Asmara'>Asmara</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.madote.com/search/label/Bisha'>Bisha</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.madote.com/search/label/Eri-TV'>Eri-TV</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.madote.com/search/label/Eritrea'>Eritrea</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.madote.com/search/label/Eritrean%20Cycling'>Eritrean Cycling</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.madote.com/search/label/Eritrean%20Diaspora'>Eritrean Diaspora</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.madote.com/search/label/Eritrean%20Independence'>Eritrean Independence</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.madote.com/search/label/Ethiopia'>Ethiopia</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.madote.com/search/label/Health'>Health</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.madote.com/search/label/Isaias%20Afwerki'>Isaias Afwerki</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.madote.com/search/label/News'>News</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.madote.com/search/label/Sports'>Sports</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense4'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1001239815019015";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "3723198190";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- madote_sidebar2_AdSense4_336x280_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=AdSense&widgetId=AdSense4&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense4"));' rel='nofollow' target='configAdSense4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Facebook Page</h2>
<div class='widget-content'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Madotecom-160664047327892/&amp;width=330&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:330px; height:260px;" allowtransparency="false"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='footer-ad no-items section' id='footer-ad'></div>
<div class='clear'></div>
<!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='bottom-nav row'>
<div class='menu-bottom section' id='menu-bottom'><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul id='nav3'>
<li><a href='http://www.madote.com/'>Home</a></li>
<li><a href='http://www.madote.com/search/label/Eritrea'>Eritrea</a></li>
<li><a href='http://www.madote.com/search/label/Eritrean%20Diaspora'>Diaspora </a></li>
<li><a href='http://www.madote.com/search/label/Travel'>Travel</a></li>
<li><a href='http://www.madote.com/search/label/Health'>Health</a></li>
<li><a href='http://www.madote.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.madote.com/search/label/Ethiopia'>Ethiopia</a></li>
<li><a href='http://www.madote.com/2013/11/eritrean-chat-room.html'>Eri Chat</a></li>
</ul>
</div>
</div></div>
<div class='contact-button'><a href='#'><i class='fa fa-paper-plane'></i> Contact us</a></div>
</div>
<div class='row' id='footer'>
<div class='footer-column section' id='column1'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=7433870; 
var sc_invisible=1; 
var sc_security="5451c446"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger statistics" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="http://c.statcounter.com/7433870/0/5451c446/1/" alt="blogger statistics" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=column1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='footer-column no-items section' id='column2'></div>
<div class='footer-column no-items section' id='column3'></div>
</div>
</div>
<div class='clear'></div>
<!-- Copyrights -->
<div id='copyrights'>
<a class='upbt' href='#top'><i class='fa fa-angle-up'></i></a>
<div class='copyrights row'>
<div class='copy-left'> All Rights Reserved by <a href='http://www.madote.com/'>Madote </a> &#169; 2016</div>
<div class='copy-right'>
<a href='http://www.madote.com/2010/04/privacy-polices.html'>Privacy</a>|<a href='http://www.madote.com/p/disclaimer-disclaimer-for-madote-if-you.html'>Disclaimer</a></div>
</div>
</div>
</div>
<div class='contact-sec section' id='contact-sec'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<a class='contact-close' href='#'><i class='fa fa-times'></i></a>
</div></div>
<!-- Contact Us form -->
<div class='hidden-contact' style='display:none'>
<div class='contact section' id='contact'><div class='widget ContactForm' data-version='1' id='ContactForm10'>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<input class='contact-form-name' id='ContactForm10_contact-form-name' name='name' placeholder='Name' size='30' type='text' value=''/>
<input class='contact-form-email' id='ContactForm10_contact-form-email' name='email' placeholder='Email' size='30' type='text' value=''/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm10_contact-form-email-message' name='email-message' placeholder='Message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm10_contact-form-submit' type='button' value='Send'/>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm10_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm10_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
<!-- unwanted widgets -->
<div style='display: none'>
<div class='unwanted section' id='unwanted'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=774364245587719244&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=unwanted' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>

</div>

<script>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</script>
<script type='text/javascript'>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</script>
<script>
  //<![CDATA[

$(".ticker .widget-content").each(function() {
  var tickerTag = $(this).text();
   if(tickerTag.match("recent")){
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
    });
   } else if(tickerTag.match("random")) {
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script",
      type: 'get',
      dataType: "jsonp",
      success: function (datax) {
        var numpost = datax.feed.entry.length;
        var min = 0; 
        var max = numpost-randomposts_number; 
        var random = Math.floor(Math.random() * (max - min + 1)) + min;
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script&start-index=" + random + "&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
      });
      }
    });
  } else {
    $.ajax({
      url: "/feeds/posts/default/-/" + tickerTag + "?alt=json-in-script&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
    });
  }
});

  //]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2566653647-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>